A-A+

灵格斯去升级补丁

2009年04月13日 分享 评论 3 条 阅读 1,403 次

share刚运行灵格斯的时候提示要求升级,点击升级却根本连接不上升级服务器,而且它的官网貌似也打不开了。
无法升级也就算了,搞的软件再也无法运行了,急忙去下载别的翻译软件也来不及,这个强制升级是灵格斯最让人无语的,特别是在一些无法联网的环境下使用时。

google了下,对这个不满的用户相当多,也找到了这个去除升级提示的补丁。试用了下,效果还是蛮不错的,我的版本是2.4的官方便携版,运行补丁后会将Lingoes.exe做个备份,命名为“Lingoes.exe.BAK”防止意外情况,退出补丁后,程序终于可以运行了,升级提示也没再次出来。有需要的网友可以在无法升级的时候,试一试这个补丁点击下载

标签:

3 条留言  访客:2 条  博主:1 条

  1. @天晴了~
    嗯嗯,收到了,很爽 😆

  2. 天晴了~

    嘿嘿,v262的内线我

  3. 抱走!

给我留言

Copyright © 风向吧 保留所有权利.   Theme  Ality

用户登录

分享到: