A-A+

Xtreme MOD 是否需要支持Windows 2000

2010年03月29日 eMule 暂无评论 阅读 83 次

伴随着eMule0.50版本开发进程,xtreme的新版本开发也在持续进行中。由于开发者编译环境的变更,目前xtreme的现任维护者zz_fly,正在就是否继续支持Windows 2000|Windows xp|Windows xp sp1等老系统环境,进行意见征询,并声明此次的eMule爱好者的投票将直接影响新版本的开发。希望eMule爱好者们能关注一下这个使用最广泛的mod。

征询原文

  • 我的编译环境已经从VC71逐渐转移至VC9, 目前Xtreme的内部版本都是基于VC9开发的.
    基于VC9开发的Xtreme将不再能够在Windows 2000, Windows XP, Windows XP SP1下运行, 至少需要WIndows XP SP2以上的Windows系统才能运行. 不过在VC9下开发不会存在编译兼容性问题, 新系统特性也能完全支持.
    重新转移至VC71开发可能会面临大量编译兼容性的问题, 甚至可能损失掉部分新系统才能拥有的特性. 但是也只有在VC71下开发Xtreme才能获得Windows 2000系统的支持.
    因此我请论坛上的驴友根据自己的需求投票, 该投票结果将直接影响我的选择.

投票地址

给我留言

Copyright © 风向吧 保留所有权利.   Theme  Ality

用户登录

分享到: