A-A+

更新了下主题和主机php版本

2019年02月27日 新风向 评论 1 条 阅读 80 次

前2天把风向吧的wordpress版本升级了5.1,后台总是提示主机php版本过低,有风险,看的心烦。

主机后台切换了下php7.1版本,返回查看了下blog,却发现留言全部错位不显示了。排除了主机和插件的问题后,还是回到了一直使用的 Ality 主题bug上面,可能是主题对于php版本的支持问题。

到作者知更鸟的博客上留言询问了下,没想到作者很快反馈定位了问题,并且在主题已停止更新很久的情况下,迅速修正出了新版本。这里也非常感谢作者的无私分享。

via:主题发布页面


1 条留言  访客:1 条  博主:0 条

  1. maqingxi

    是的,总有一条要求升级php的提示框,烦得很。

给我留言

Copyright © 风向吧 保留所有权利.   Theme  Ality

用户登录

分享到: